Description
Cross-Site Request Forgery (CSRF) vulnerability in David Lingren Media LIbrary Assistant media-library-assistant allows Cross Site Request Forgery.This issue affects Media LIbrary Assistant: from n/a through 3.42.
Analysis and contextual insights are available on OpenCVE Cloud.
Remediation
Vendor Solution
Update the WordPress Media LIbrary Assistant plugin to the latest available version (at least 3.43).
Tracking
Sign in to view the affected projects.
Advisories
No advisories yet.
References
History
Mon, 26 Oct 2026 10:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Cross-Site Request Forgery (CSRF) vulnerability in David Lingren Media LIbrary Assistant media-library-assistant allows Cross Site Request Forgery.This issue affects Media LIbrary Assistant: from n/a through 3.42. | |
| Title | WordPress Media LIbrary Assistant plugin <= 3.42 - Cross Site Request Forgery (CSRF) vulnerability | |
| Weaknesses | CWE-352 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-26T10:23:40.842Z
Reserved: 2026-09-24T10:23:27.497Z
Link: CVE-2026-97295
No data.
Status : Received
Published: 2026-10-26T10:16:53.963
Modified: 2026-10-26T10:16:53.963
Link: CVE-2026-97295
No data.
OpenCVE Enrichment
No data.
Weaknesses