Description
Missing Authorization vulnerability in Webba Plugins Webba Booking webba-booking-lite allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Webba Booking: from n/a through 6.5.4.
Analysis and contextual insights are available on OpenCVE Cloud.
Remediation
Vendor Solution
Update the WordPress Webba Booking plugin to the latest available version (at least 6.5.5).
Tracking
Sign in to view the affected projects.
Advisories
No advisories yet.
References
History
Thu, 29 Oct 2026 14:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Missing Authorization vulnerability in Webba Plugins Webba Booking webba-booking-lite allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Webba Booking: from n/a through 6.5.4. | |
| Title | WordPress Webba Booking plugin <= 6.5.4 - Broken Access Control vulnerability | |
| Weaknesses | CWE-862 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-29T14:16:21.515Z
Reserved: 2026-10-26T10:03:13.835Z
Link: CVE-2026-116406
No data.
No data.
No data.
OpenCVE Enrichment
No data.
Weaknesses