Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress APIExperts Square for WooCommerce plugin to the latest available version (at least 4.7.6).
Tracking
Sign in to view the affected projects.
No advisories yet.
Mon, 26 Oct 2026 11:00:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Missing Authorization vulnerability in WPExperts APIExperts Square for WooCommerce woosquare allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects APIExperts Square for WooCommerce: from n/a through 4.7.5. | |
| Title | WordPress APIExperts Square for WooCommerce plugin <= 4.7.5 - Broken Access Control vulnerability | |
| Weaknesses | CWE-862 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-26T10:35:23.855Z
Reserved: 2026-10-24T00:18:41.994Z
Link: CVE-2026-115960
No data.
Status : Received
Published: 2026-10-26T11:16:36.857
Modified: 2026-10-26T11:16:36.857
Link: CVE-2026-115960
No data.
OpenCVE Enrichment
No data.