Export limit exceeded: 417679 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.
Search
Search Results (417679 CVEs found)
| CVE | Vendors | Products | Updated | CVSS v3.1 |
|---|---|---|---|---|
| CVE-2026-62008 | 2026-10-29 | 9.8 Critical | ||
| Unauthenticated PHP Object Injection in Orpheus <= 1.8 versions. | ||||
| CVE-2026-62002 | 2026-10-29 | 9.8 Critical | ||
| Unauthenticated PHP Object Injection in Meals & Wheels <= 1.1.13 versions. | ||||
| CVE-2026-61995 | 2026-10-29 | 7.1 High | ||
| Unauthenticated Cross Site Scripting (XSS) in YouTube Showcase <= 4.1.0 versions. | ||||
| CVE-2026-61988 | 2026-10-29 | 7.1 High | ||
| Unauthenticated Cross Site Scripting (XSS) in Auction Nudge – Your eBay on Your Site <= 8.4.0 versions. | ||||
| CVE-2026-42692 | 2026-10-29 | 7.1 High | ||
| Unauthenticated Cross Site Scripting (XSS) in WP Crowdfunding <= 2.2.2 versions. | ||||
| CVE-2026-25448 | 2026-10-29 | 4.3 Medium | ||
| Missing Authorization vulnerability in weDevs WP ERP erp allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP ERP: from n/a through 1.17.10. | ||||
| CVE-2026-118097 | 2026-10-29 | 6.5 Medium | ||
| Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bPlugins Flash & HTML5 Video html5-video-player allows Stored XSS.This issue affects Flash & HTML5 Video: from n/a through 2.14.0. | ||||
| CVE-2026-118081 | 2026-10-29 | 8.8 High | ||
| Contributor PHP Object Injection in 10Web Social Photo Feed <= 1.5.6 versions. | ||||
| CVE-2026-118076 | 2026-10-29 | 8.8 High | ||
| Contributor PHP Object Injection in Frisbii Pay <= 1.8.19 versions. | ||||
| CVE-2026-116868 | 2026-10-29 | 8.8 High | ||
| Subscriber PHP Object Injection in BuddyPress Xprofile Custom Field Types <= 1.3.1 versions. | ||||
| CVE-2026-116197 | 1 Edgelesssys | 1 Contrast | 2026-10-29 | 2.6 Low |
| Edgeless Systems Contrast from 1.21.0 before 1.25.0 contains a non-deterministic registry selection flaw in imagepuller that can prefer wildcard configuration entries over concrete domain matches. When a pull configuration lists both a concrete domain and its parent wildcard, registry credentials, CA bundles, or mirror settings intended for the wildcard may be applied to the concrete registry, leaking credentials or pull metadata. | ||||
| CVE-2026-116193 | 1 Rclone | 1 Rclone | 2026-10-29 | 5.3 Medium |
| Rclone from 1.64.0 before 1.75.2 contains an authentication bypass vulnerability in serve webdav that lets unauthenticated attackers skip authentication by sending OPTIONS requests. Attackers can probe arbitrary paths and compare Allow header values to determine whether files or collections exist, enabling namespace enumeration. | ||||
| CVE-2026-116189 | 1 Rclone | 1 Rclone | 2026-10-29 | 7.5 High |
| rclone from 1.55.0 before 1.75.2 contains a signature verification bypass in stable selfupdate that trusts checksums from unsigned bytes preceding the PGP-clearsigned SHA256SUMS block. Attackers controlling the release distribution path can prepend an unsigned checksum line matching a malicious archive, causing selfupdate to install an attacker-controlled rclone executable. | ||||
| CVE-2026-116181 | 2 Vllm, Vllm-project | 2 Vllm, Vllm | 2026-10-29 | 6.5 Medium |
| vLLM from 0.20.1 before 0.29.0 contains an improper input validation vulnerability that allows remote attackers to crash the engine by supplying out-of-vocabulary stop_token_ids. Attackers can send OpenAI chat, completion, generate, or batch requests with invalid IDs to terminate the engine or write outside the V2 runner's logits buffer. | ||||
| CVE-2026-116177 | 2 Vllm, Vllm-project | 2 Vllm, Vllm | 2026-10-29 | 7.5 High |
| vLLM from 0.10.2 before 0.25.0 contains an uncontrolled resource consumption vulnerability that allows unauthenticated attackers to exhaust memory because the Nemotron-VL processors globally set Image.MAX_IMAGE_PIXELS to None. Attackers can submit a pathological decompression-bomb image to /v1/chat/completions to OOM-kill the worker and deny service to co-tenants. | ||||
| CVE-2026-116169 | 2 B3log, Siyuan | 2 Siyuan, Siyuan | 2026-10-29 | 5.4 Medium |
| SiYuan from 2.10.0 before 3.8.7 contains a stored cross-site scripting vulnerability that allows users with edit permission to inject script by placing javascript: URLs in math block content rendered with KaTeX trust enabled. Attackers can store \href, \url, or \includegraphics payloads that mathRender assigns via innerHTML, executing script in the application origin when a reader clicks the rendered link. | ||||
| CVE-2026-116165 | 2 Parse Community, Parseplatform | 2 Parse Server, Parse-server | 2026-10-29 | N/A |
| Parse Server before 8.6.101 and 9.0.0 before 9.10.4-alpha.4 contains a missing authorization vulnerability on MongoDB deployments that lets clients without the master key delete the stored schema of any class. Unauthenticated attackers can send REST API delete requests targeting the internal _SCHEMA collection to remove field definitions, class-level permissions, and protected fields, exposing data to unauthorized reads and modifications. | ||||
| CVE-2026-116161 | 2 Parse Community, Parseplatform | 2 Parse Server, Parse-server | 2026-10-29 | N/A |
| Parse Server before 8.6.103 and 9.0.0 before 9.10.5-alpha.4 contains an information disclosure vulnerability in LiveQuery. Its subscription hash omits constraints next to a $or operator, including the _Session owner filter and beforeSubscribe constraints, so distinct subscriptions are grouped together. Authenticated clients subscribing with $or queries can receive other users' events, including session tokens usable for impersonation. | ||||
| CVE-2026-116153 | 1 Imagemagick | 1 Imagemagick | 2026-10-29 | 2.5 Low |
| ImageMagick before 7.1.2-33 contains a heap buffer overflow vulnerability on 32-bit systems that allows attackers to overwrite heap memory when convex-hull information is requested. Attackers can supply crafted images processed with convex-hull calculations to corrupt heap memory, causing crashes or potential code execution. | ||||
| CVE-2026-116149 | 1 Imagemagick | 1 Imagemagick | 2026-10-29 | 8.1 High |
| ImageMagick before 6.9.13-58 and 7.x before 7.1.2-33 contains a stack-based buffer overflow in the handling of bzip2 compressed images. Attackers can supply a crafted image using bzip2 compression to overwrite stack memory during decoding, causing crashes or memory corruption. | ||||